Firefox vulnerable to 7-year-old flaw

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Firefox vulnerable to 7-year-old flaw

It appears the Mozilla foundation must deal with another round of fixes to its popular browsers after a security firm pointed out that they are susceptible to a seven-year-old vulnerability that could let attackers spoof Web sites.

Danish security firm Secunia says both Mozilla 1.7.x and Firefox 1.x are susceptible to a frame injection flaw, first spotted in 1998, that allows attackers to spoof Web sites.

Read the complete story. (internetnews.com)