Latest Y2K glitch: expired certificates

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Latest Y2K glitch: expired certificates

Web surfers running older versions of some Internet browsers could run into a problem New Year’s Day.

Experts say the digital security certificates embedded in the browsers that vouch for a user’s identity are set to expire at the end of the year.

The problem – said to be limited to Netscape browsers prior to Communicator version 4.06 and Macintosh versions of Microsoft Internet Explorer 4.5. – will prevent users from shopping or passing secure information online.

Netscape users can avoid the problem by downloading a new version of the browser software. Microsoft says it is working on a fix, which it will post on a Microsoft Web site.

Read two online reports at www.techweb.com. and www.news.com.

Author