Microsoft confirms that all versions of IE have critical new bug

Posted by Wolfgang Gruener

The unpatched bug in Internet Explorer 7 (IE7) that hackers are now exploiting also exists in older versions of the browser, including the still-widely-used IE6, Microsoft said late yesterday. Today, a Danish security researcher added that Microsoft's original countermeasure advice was insufficient, and recommended users take one of the new steps the company spelled out.

Read the complete story here.