Microsoft confirms yet another critical IE vulnerability

Microsoft has identified and confirmed a critical vulnerability in Internet Explorer 6 and 7 that has already been exploited by hackers.