Updated: Apple Snow Leopard screws OS X apps

Posted by Aharon Etengoff

San Francisco (CA) - Apple's long-awaited Snow Leopard is reportedly incompatible with dozens of OS X applications. According to Snow Leopard Wikidot, even certain versions of Adobe Creative Suite have experienced "glitches" when operating within the OS X 10.6 environment.

In addition, only Java SE 6 remains after a Snow Leopard installation and is used for all Java applications and applets.

"Previous Java versions (which were present in Leopard and Tiger) are gone," explained Snow Leopard Wikidot. "This may cause issues with Java apps/applets that don't work correctly with Java SE 6 - these will need to be updated to work with Snow Leopard."

Other incompatible programs include aMSN, Apple Server Admin Tools (10.5.x), CuteFTP, Disctrict 9 Screensaver, Filemaker (certain versions), Macfusion, ooVoo, TivoDesktop, GP Desktop, Plaxo, Vonage Companion and ZumoDrive.

Apple Snow Leopard snubs OS X apps

A significant number of security programs have also been disabled by Snow Leopard, such as PGP Full Disk Encryption, PGP Desktop, CheckPoint SecureClient, Norton Anti-Virus, Sophos Anti-Virus (4.9.19, version 7.0.5 functions) and Symantec AntiVirus.

It should be noted that Club Cupertino had promised the Apple faithful a "smooth upgrade" to its retooled operating system.

"Snow Leopard builds on our most successful operating system ever and we're happy to get it to users earlier than expected," Apple's Bertrand Serlet claimed on August 24. "For just $29, Leopard users get a smooth upgrade to the world's most advanced operating system and the only system with built in Exchange support."

*ooVoo adds: "Apple releasing Snow Leopard a bit early has everyone at ooVoo working on Version 2.2 for the Mac, which will be released in the coming weeks and will be fully compatible with Snow Leopard."